Connection issues to IDC
Incident Report for DTAC - Network & Service Status
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 17:00 PST
Monitoring
The IDC observed a significantly elevated traffic volume event impacting managed Internet service customers in our Irvine and Las Vegas locations. Impact was primarily sustained periods of high packet loss and latency.At this time the condition has abated and the IDC is working to review information collected during troubleshooting. We will continue to monitor the situation closely and provide additional updates as we have them to share.
Posted Dec 15, 2021 - 12:18 PST
Identified
The issue at the IDC has been identified and is being reviewed.
Posted Dec 15, 2021 - 11:32 PST
Investigating
We are currently investigating reports of intermittent connectivity issues.
Posted Dec 15, 2021 - 09:46 PST
This incident affected: Hosting Services (Hosted Servers, Hosted Ticket Delivery System), Contact Center Applications (Secondary Ticketing System), and Internet.