811 is unavailable. Please visit direct.digalert.org for your digging needs.
Incident Report for DTAC - Network & Service Status
Resolved
This incident has been resolved. Thank you for your patience and for always digging safely!
Posted Nov 03, 2021 - 09:03 PDT
Update
811 is unavailable. Please visit direct.digalert.org for your digging needs.
Posted Nov 03, 2021 - 08:37 PDT
Update
We are continuing to investigate this issue.
Posted Nov 03, 2021 - 08:23 PDT
Update
We are unable to be reached by dialing 811.
Please visit direct.digalert.org for your digging needs.
Posted Nov 03, 2021 - 08:22 PDT
Update
Please visit direct.digalert.org for your digging needs as we investigate this.
Posted Nov 03, 2021 - 08:17 PDT
Investigating
We are unable to be reached by dialing 811.
Please dial 800-422-4133 for your digging needs.
Posted Nov 03, 2021 - 08:12 PDT
This incident affected: Contact Center Telephone Lines.