Edision Planned Outage
Incident Report for DTAC - Network & Service Status
Resolved
This incident has been resolved.
Posted 10 months ago. Jul 16, 2018 - 03:18 PDT
Identified
Edison is upgrading equipment in the area of the Corp Office. Outage # 897920. Services should be restored by 6AM per Edison. DigAlert Technical Staff will be onsite prior to DigAlert opening at 6AM.
Posted 10 months ago. Jul 16, 2018 - 01:27 PDT
This incident affected: Web Applications (DigAlert Express, WebTE, WebTMS, Web Update/Update Express), Hosting Services (Dynamic DNS Services), Contact Center Applications (LTS Servers, Primary Ticketing System, Ticket Delivery System), and Contact Center Telephone Lines, DNS, Internet, WebEx.