Ticket Delivery and EPR outage

Incident Report for DigAlert Support

Resolved

This incident has been resolved.
Posted Aug 06, 2026 - 12:18 PDT

Update

We have resolved this issue. Ticket Delivery and EPR is fully operational.
Posted Aug 06, 2026 - 12:18 PDT

Investigating

Ticket Delivery and EPR is not functional at the moment. We are aware and diligently working on resolving the issue
Posted Aug 06, 2026 - 11:44 PDT
This incident affected: Contact Center Applications (Ticket Delivery System).