Phone lines and internet are down
Incident Report for DTAC - Network & Service Status
Resolved
This incident has been resolved.
Posted Sep 11, 2021 - 07:54 PDT
Monitoring
All services have been restored and we are monitoring the network.

Event Conclusion Summary:

Start Time: September 10, 2021 15:35 GMT
Stop Time: September 11, 2021 10:14 GMT

Root Cause: A fiber cut in Norco, CA impacted unprotected services.
Fix Action: The affected fiber was successfully spliced, thus clearing all service affecting alarms.
Posted Sep 11, 2021 - 07:54 PDT
Update
The Transport NOC reported the fiber repair crews continue to excavate and have the fiber cable partially exposed at this time. They need to expose the other hand hole. Then they will place the new splice case and pull in slack. Splicers are in route and their estimated time of arrival is 01:15 GMT.
Posted Sep 10, 2021 - 17:50 PDT
Identified
Local service providers have identified the issue as a fiber cut and are working on the repair. Unfortunately, there has not been an ETA provided as of yet
Posted Sep 10, 2021 - 13:20 PDT
Update
We are continuing to investigate this issue.
Posted Sep 10, 2021 - 10:02 PDT
Update
We are continuing to investigate this issue.
Posted Sep 10, 2021 - 09:23 PDT
Investigating
We are currently investigating this issue.
Posted Sep 10, 2021 - 09:17 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 10, 2021 - 09:16 PDT
Investigating
We are currently experiencing an outage with our internet and phone lines.
To best serve you during this time, please visit direct.digalert.org for your safe digging needs!
Posted Sep 10, 2021 - 09:16 PDT
This incident affected: Contact Center Applications (Primary Ticketing System, Ticket Delivery System, SMS Notifications), Contact Center Telephone Lines, DNS, Internet, and Hosting Services (Hosted Servers, Hosted Storage, Hosted Ticket Delivery System).