AT&T routing to 811
Incident Report for DTAC - Network & Service Status
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 02, 2018 - 09:43 PDT
Monitoring
During our routine testing it appears that AT&T customers are able to dial 811 now consistently. We will continue to monitor the issue for the day before marking it resolved.
Posted about 1 year ago. Jul 31, 2018 - 09:47 PDT
Update
AT&T is still working hard to resolve the issue for their customers and 811. The cause from what we are being told could be related to the wild fires affecting Southern California. We appreciate your patience while they work to fix this issue. Please continue to use DigAlert Express online (digx.digalert.org) or call 800-422-4133 if you are experiencing any issues with 811.
Posted about 1 year ago. Jul 30, 2018 - 12:38 PDT
Identified
AT&T customers may have intermittent issues calling 811. AT&T is aware and is investigating the issue. If your call doesn't go through the first time, try again or call 800-422-4133.
Posted about 1 year ago. Jul 26, 2018 - 08:30 PDT
This incident affected: Contact Center Telephone Lines.